Announcement

Collapse
No announcement yet.

309 front panel not responding with Glow2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 309 front panel not responding with Glow2

    I just built a new pc in the 309 case and the front panel turns on however the Glow2 software says device not connected. The front panel shows a sort of cascading light change effect similar to the fans, if I unplug it from the argb header it changes to a mostly orange image that doesn't change at it it stays as is so that tells me the header is working I think at least. A couple things of note from the front panel cables. It is not linked to the fans (Sirius Loops), they are linked to each other in 2 sets and plugged into the 2 regular rgb headers and work into their controllers that came with them.
    1. The USB-C cable is not being used as my motherboard does not have a header for it.
    2. The power led leads I used the 3 pin one because the manual says depending on mobo and shows both the 2 pin and 3 pin and after asking a few people they said I only needed one of those even though the header on my board has a spot for both. The spot for the 3 pin one doesn't have a post in the middle it's just the 2 outside ones. Again I left the 2 pin lead unattached .
    3. There is a wire from the front that is a small 6 pin that looks similar to one that would go in the PSU but it's smaller and there's no mention of it in the manual, it's not labeled,and there is nowhere I can find that it would even fit into.
    4. The usb ports on the side of the front panel are working as that is how I installed windows
    5. The buttons on the side panel don't do anything, once or twice pushing them made what looked like a paint roller show up on the front display briefly but ti quickly went back to the cascading lights.

    3700x cpu, Asus TUF Gaming plus x570 motherboard, 16GB Trident z neo 3600 ram, Windows 10 pro 64 (not sure if any of this matters)

    Sorry if this was too much info, just trying to get this sorted asap and answer those questions beforehand.

    Thanks



  • #2
    Hello,

    1. For the "device disconnected" issue, check if the USB cable and the SATA cables are connected properly. Also, check to see if the audio devices are working properly or connected. The 309 requires the audio devices to function properly.
    2. Download the latest GLOW software on our official website.
    3. Try providing photos of the behavior if the above issues don't resolve it.

    Comment


    • #3
      Ok I can't do this at the moment but will be able to in a few hours. Is simply plugging a headset in enough to check audio?

      I will also try to take photos or screenshots of what is happening if this doesn't resolve the issue.

      Comment


      • #4
        Alright I have checked all of these things and I still get the same thing.
        1. The USB and DWE cables are plugged into the 2 usb 2.0 headers that are right next to each other on the bottom of the board and are keyed so they are oriented correctly
        2. The SATA power cables are plugged into the same cable coming from the PSU along with one of the Sirius Loop controllers. I did notice the manual only shows to use the 4 wire SATA cable and says nothing about the 2 wire one so I unplugged that one and tried and also tried without the fan controller plugged in and with only the 4 wire SATA cable being used I still got the same results.
        3. The audio cable is plugged into the front panel audio connector on the board and is also keyed so it's oriented correctly. I plugged headphones into the side of the front panel and played something on Youtube and had sound.

        I don't know what exactly you want for pictures but this is what the front panel is doing. It changes in the same fashion that the fans do. It does periodically flicker, I initially thought it was a pattern that would start over at some point and that's what the quick flicker was but I don't believe that is it anymore as the flicker is not evenly spaced between when it happens.

        Edit - Also I have the latest GLOW2 software 1.0.1.10 I could try the beta version that is on the site if you think that will help

        Edit 2 - Uploaded a few of the audio settings. I have a feeling it has something to do with that and the way its setup because everything else I've checked multiple times. I don't have a spare set of speakers to plug in at the moment but I've plugged headphones into both the back and side and both work fine. One thing I did notice is that when they are not plugged in the audio comes out of the tv that I'm using temporarily to navigate this machine while I get it set up. So that's coming from the video cards hdmi port. Does that need to be disabled? Also is there a faster way to troubleshoot this? I don't want to put this all together until I have this working so I'm just sitting in limbo until then. Thank you for the direction so far!

        Edit 3 - I have not activated Windows yet, but I don't see how that would make any difference, just thought I'd throw that info out there
        Last edited by Thequass; 05-15-2020, 01:24 AM.

        Comment


        • #5
          Actually, not having Windows is a big deal. Try it once you have Windows installed, you may reinstall the GLOW2 Software.

          Comment


          • #6
            Windows is installed and working fine I just haven't activated it yet so it's the free version. Downloaded from the Microsoft website using their download tool. I will definitely get that activated when I get home and report back either way. Should be able to do that in the next hour or so.

            Thank you!

            Comment


            • #7
              OK, I uninstalled the GLOW2 software before activating Windows. Re-installed it and still the same thing. I've tried running the app as administrator and still the same thing. Same thing happening on the case front and still the side buttons do nothing, software still says device disconnected.

              Comment


              • #8
                After reading through a few other posts I've tried running everything with the DWE connector disconnected to see if I could get any functionality out of the side buttons and nothing changed. Also tried with the HD Audio disconnected to see if anything would be different and also nothing changed.

                Comment


                • #9
                  Make sure your Windows is updated and installed and install V1.0.2.3 of GLOW2.

                  Comment


                  • #10
                    The problem has been solved! The culprit this entire time was the ARGB lead coming from the case front. I've unplugged that from the header on the motherboard and now have full functionality of the side buttons as well as the software is now recognizing the case front and working. I haven't tried to program anything on the front yet but I did go into the creation tab and it all seemed to be functional.

                    Thank you for your help Johnny

                    Comment

                    Working...
                    X