No announcement yet.

805 Infinity Owner's Club

This is a sticky topic.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hi Johnny,
    still me from page 5. The old account refuses to work.

    Where I can ask for a replacement for the front panel of the case? The audio ports broke off after FOUR times they have been words. really.

    Let me know, bye


    • Sorry to hear that. What region are you from?


      • Hello,
        I hope everyone is well!

        Problem: I am encountering an issue with the Halo software
        Background: My MoBo does not support Aura Sync (as it is not an Asus board), so I am utilizing the InWin Halo software to control the case lighting.
        Details: Halo will start on system-start and initiates successfully. It toggles from ‘Off’ to ‘On’ and my case lighting turns on. However, if I put the system to sleep and later wake it from sleep, the lighting will not be on when it wakes back up and I will have an error message that states “ERROR: Not Get Device”.
        • Something to note, multiple of these messages will appear (depending on how long the computer was asleep).
          • If the comp was asleep for a few minutes, no errors will appear, and the lights will turn back on when waking
          • If the comp was asleep for let’s say 30mins-1hr, I will most likely have 1, 2 or 3 error messages
          • If the comp was asleep for multiple hours, I could have upwards of 20-30 error message windows on my desktop
        When I go to the Halo software, it still indicates ‘On’, however the lights are not actually on. The only way to recover and get the case lighting to turn back on is via a system restart, where the Halo software will reinitiate and turn the lights back on.

        I have attempted a re-installation many times, with no luck on fixing. The same issue persists upon re-install.

        Addt’l detail: the most recent time it failed, when I attempted to exit from the system tray Windows gave me an error stating “Unhandled exception has occurred in your application. If you click Contine, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately. Index was outside the bounds of the array.
        • It also gave me a Details button to click on, where it had more details (which I captured in a screenshot/copy pasted the text to a word doc)
        Here is a link to a google doc with screenshots and more detailed info:

        Hopefully someone can help!


        • Administrator_MD1
          Administrator_MD1 commented
          Editing a comment
          thanks for providing so many details and sorry for the trouble! We have passed to our engineer to find out the solution, and will contact you shortly. Thank you.

      • GoneWithTheGin Hi, we have tested Halo software under Window10 and Windows7 (including .Net Framewor xx is installed), it worked fine.
        Then under Windows10, we made system sleep for 10 minutes/30minutes/12 hours & hibernate, Halo software still worked fine when we woke up the system.

        We then tried to unplug 805i USB device after system sleeps or hybernates, when the system is awake, the error message shows like you mentioned.

        So we assume below scenario :

        Maybe this issue comes from your motherboard’s USB function (such as BIOS set up) or Windows power management device set up.
        So when you wake up the system, the USB function of your M/B is not enabled, Halo software can not detect 805i device.
        When you restart the 805i software, the USB function is triggered to enable again, so it will work fine.

        1. Completely remove HALO, restart whole system and install HALO again.
        2. Check Windows to find out if other software (USB related) has changed the setting of original USB set up, the software should be temporary removed.
        3. Restore to original Windows set up (if this system is new).
        We would like to ask few questions (1) which motherboard you use (brand and model name) & hardware list? (2) did you encounter this issue from the beginning? or after a while? If you purchased the whole system from SI, sometimes the setting is slightly different.

        We hope this will help you solve the issue, thank you.
        Attached Files


        • GoneWithTheGin
          GoneWithTheGin commented
          Editing a comment
          Thank you for the thorough & robust follow-up!

          Per your feedback/recommendations I have checked the BIOS set-up & Windows power management set-up.

          There was one BIOS setting of interest "LEDs in Sleep, Hibernation, and Soft Off States" which I investigated, but it turned out to only be referring to the Motherboard's LEDs (so it did not resolve).

          I adjusted the Windows Power Management "USB selective suspend setting", I tried both 'enabled' & 'disabled', however this did not resolve.

          I attempted a removal/re-install of Halo, but this did not resolve.

          To answer your questions: (1) Gigabyte Aorus Elite Wifi, Ryzen 7 3700X, XFX AMD Radeon RX 480 RS 8 GB, 16GB G. Skill Trident Z 3600 RGB RAM, Corsair CX750M, Samsung 840 EVO boot drive + Seagate 2tb HDD mass storage drive. (2) I did not encounter this issue on my old build (same case), but when I upgraded my rig I started to experience this (I think it's because I changed my configuration during the upgrade, see below).

          I believe I have narrowed down the issue to my Corsair Commander Pro, as my MoBo doesn't have enough internal USB 2.0 headers for my system/lighting/etc. out of the box. In lieu of this, I opened my rig back up to see that I had used the additional USB 2.0 headers on the Commander Pro to run my case lighting through in order to address this. Upon further research, it seems that others have experienced the USB on the Commander Pro disconnecting upon system sleep (based on my research, seems Corsair needs to update the device firmware or iCue control software to change this behavior).

          It seems the best countermeasure I've seen online is to instead utilize the NZXT Internal USB Hub.
          My current set-up is: [USB 2.0 header] <- [Commander Pro] <- [Case USB]
          New set-up will be: [USB 2.0 header] <- [NZXT hub] <- 1 slot of hub [Case USB] + another slot of hub [Commander Pro]

          Unfortunately, due to the pandemic, the NZXT hub is on backorder, so I am not estimated to receive it until next month's end. In lieu of this, I will post back here after receiving it to let you know if this resolves my issue.
          Last edited by GoneWithTheGin; 05-22-2020, 08:57 PM.

      • Thank you for sharing all these details with us, we really hope you will solve the issue when you receive the new hub. If there is anything else we can do, please feel free to let us know.


        • Hello there.

          i finally managed to get my hands on an 805i and i got all the parts together and fully built and set up.

          MoBo: Gigabyte B550 Aorus Elite AX V2
          CPU: AMD Ryzen 7 5800x
          RAM: HyperX 4x8GB DDR4 3200 CL16
          Memory: 250GB Samsung V-NAND 860 EVO, 2x1TB Samsung V-NAND SSD 860 EVO, 6TB WD Blue
          PSU: Corsair RM850x White *2018*

          my problem now is:

          The HALO software switches OFF automatically whenever i want to turn it ON.

          Situation right now:
          The HALO software is installed, everything in the device manager is updated and nothing is undetected.
          The LED Strip and the Mirror LED are connected to the MoBo with the LED Module and they do work (they cycle through modes and colors by default).

          i tried:
          - connecting the LED Strip and the Mirror LED directly to the MoBo 12VGRB Pins
          Result: LED Strip and Mirror LED worked, RED light only, HALO software switched OFF whenever i turned it ON aswell

          - connecting one of the 2 LED with the MoBo and one with the LED Module (both ways)
          Result: The one LED connected to the MoBo was red light onlly and the one connected with the LED Module was cycling through modes and colors

          - connecting the LED Strip and the Mirror LED with the LED accessory connector from NZXT to the RGB Controller from NZXT
          Result: both didn't even light up

          I can provide Pictures when asked for and i'm up to try everything since i really want to make this Build work, I am used to soldering, i have jumper cables and everything, i am just not really adept in problem solving on PCs.

          i hope someone can help me

          kind regards


          • Babonino please check if the USB of the 805i module is well connected to the motherboard & SATA power, because if it is connected, the software will detect and the lighting won't be default cycling only. You can attach some photos for us to check. If all connections are correct, then you may need to go through RMA process for replacing the modular.
            Thank you.
            Attached Files