Announcement

Collapse
No announcement yet.

InWin A1 Plus, Wireless charger, USB ports, and RGB strip not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • InWin A1 Plus, Wireless charger, USB ports, and RGB strip not working

    Hey there!

    So I've been having issues with my case lately! When I first installed everything. All the ports worked, including the preinstalled ports on the top panel. Now they do not register more than half the time. The wireless charger has never really worked, but I let that slide because it wasn't an important feature to me. I am not really sure how to fix these issues or why they are occurring. All the connections seem to be in place, and I'm not really experienced enough to really know what else to check for for these issues... Any help would be much appreciated.

  • #2
    Hello,

    Based on your description, it could either be loose USB cables are possibly defective cables. Try reconnecting and let us know if this solves the issue. If not, we will provide RMA directions.

    Comment


    • #3
      Could my USB ports be under performing providing less power than what it’s supposed to under software version 9 to facilitate wireless charging? I’m definitely looking for wireless charging so maybe the Jeda product would work.









      9apps Showbox
      Last edited by amelneach; 09-28-2020, 12:09 PM.

      Comment


      • #4
        I don't believe so, but I'm also not familiar with the product you mentioned.

        Comment

        Working...
        X